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It is assumed that students are familiar with the components of the Windows screen in addition to having basic
knowledge about the Excel environment. Excel 2019 Part 3 covers simple formulas, the AutoSum function,
flash fill, headers, protecting cell data, using templates and printing.

Formulas

A formula allows you to perform calculations on numbers. Only the cell addresses A

—not the values (numbers)—should be entered in the formula. B
35|

Formulas must always begin with an equals sign (=). The formula should be entered 5 ' ?5'

immediately following the equal sign (no spaces). z —

Enter the formula either into the cell in which you want the answer to appear or the
formula bar after clicking on the cell. For example, to add the values in cells
Al and A2 and have the answer appear in A3, in cell A3 type =A1+A2.

Using Basic Arithmetic operators

For performing basic mathematical operations such as addition, subtraction, or multiplication; combining
numbers; and producing numeric results, use the following arithmetic operators:

When A1=8 and A2=2:

ARITHMETIC OPERATOR MEANING FORMULA RESULT
+ (plus sign) Addition =Al1+A2 10
— (minus sign) Subtraction or Negation =A1-A2 6
* (asterisk) Multiplication =A1*A2 16
/ (forward slash) Division =A1/A2 4
A (caret) Exponentiation =A1MA2 64




Practice Exercise: Using Arithmetic Operators

highlighted cells for each column:

Open the excel_practice_file and go to the Formulas and Functions worksheet to enter the formulas in the

1. Incell B9, type the Addition formula =B4+B5+B6+B7+B8
2. Incell D9, type the Subtraction formula =D7-D8
3. Incell F9, type the Multiplication formula =F7*F8
4. In cell H9, type the Division formula =H7/H8
AutoSum

The AutoSum feature is a shortcut to using Excel's SUM function. It provides a quick way to

add columns or rows of numbers in a spreadsheet. The AutoSum icon is the Greek letter

Sigma, which looks like an E or sideways M.

Z AutoSum -

Practice Exercise: AutoSum

Go to the Book Sales worksheet
Click in cell B8

agrwONE

Go to Home tab - Editing group - AutoSum command to insert the AutoSum formula for January
Click on C8 and D8 and repeat above steps to calculate the February and March sales
Insert the AutoSum function in cells E4 through E7 to calculate the 1st quarter totals

Flash Fill

Flash Fill is a tool that can enter data automatically into your worksheet, saving you time and effort.

Flash Fill automatically fills your data when it senses a pattern. For example, we will use Flash Fill below to
separate first and last names into separate columns. The needed information will be pulled from a list of email

addresses.
1. Go to the Flash Fill sheet and click on cell B2
2. Type the last name Lee in cell B2; press Enter

3. Start typing the next last name (Gates) in cell B3. Excel will
sense the pattern you provide, and show you a preview of the
rest of the column filled in with your combined text (last names in
this example).

4. Press Enter to accept the preview. The list of last names will
appear in the B column

If Flash Fill doesn't generate the preview, it might not be turned on.
To turn Flash Fill on, go to Tools - Options - Advanced-> Editing
Options - check the Automatically Flash Fill box.

Alternatively, go to Data - Flash Fill to run it manually, or press
Ctrl+E.
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Email Address
heidi.lee@emailservice.com
josie.gates@emailservice.com
wendy.crocker@emailservice.com
loretta.johnson@emailservice.com

|walter.rivera@emailservice.com

misty.whitfield@emailservice.com
matilda.lewis@emailservice.com
elizabeth.hicks@emailservice.com

alvin.rios@emailservice.com

brian.gaines@emailservice.com
megan.bosworth@emailservice.com
maria.menzies@emailservice.com
micheal.russell@emailservice.com

5 | iimmy.lincoln@emailservice.com

martha.mccain@emailservice.com

7 |shirley knight@emailservice.com

scott.shoults@emailservice.com
andy.knott@emailservice.com

0 |timothy.boll@emailservice.com

1 [matthew.spence@emailservice.com
2 |terrance.thayer @emailservice.com
3 | nidia.fontaine @emailservice.com

t |muriel.harris@emailservice.com

5 |stephen.kennedy @emailservice.com

emanuel.henderson@emailservice.com
alan.sweeney@emailservice.com
susie.long@emailservice.com
diana.fritz@emailservice.com

0 |juanita.berger@emailservice.com

e

Last Name First Name
Lee
Gates| !

philip.brown@emailservice.com
“

... | romances | loan figures | Freeze Panes | Addresses | AutoFill | Flash Fill | Bo



Headers

Adding a Header to a Worksheet

1.

Go to the Insert tab > Text group - Header & Footer command

The spreadsheet changes to Page Layout view. Three boxes are visible above

the worksheet page; by default, the center box is selected.

Click inside the left header box

\
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Text Header
Box & Footer
Text

Go to the Header & Footer Tools Design tab - Header and Footer Elements group - File Name

command

A R I I IR I

Header

&[File]]

Click inside the right header box

Go to the Header & Footer Tools Design tab - Header and
Footer Elements group - Page Number command

Returning to Normal View

1. Click on any cell in the worksheet to leave the header area

2. Gotothe View tab > Workbook Views group - Normal

Viewing the Header

&[Page]

2 O

Mormal Page Break Page Custom
Preview Layout Views

Waorkbook Views

Headers are not visible in Normal view. To view a header, choose one of these options:

e Gotothe View tab > Workbook Views group - Page Layout

e Click the Page Layout view on the status bar at the bottom of the screen




Protecting Cell Data

Each cell in the worksheet can be locked or unlocked. By default, Excel locks all of the cells in a protected
worksheet. By protecting a sheet, users can't inadvertently wipe out a title or formula in the worksheet by
entering a value in the wrong column or row.

Protecting Cells

1. Goto the loan figures sheet

EIN

lg g5 Protect and Share Workbook

2. Goto Review tab > Changes group - Protect Sheet D 3 Allow Users to Edit Ranges

command Protect Protect Share -
Sheet Workbook Warkbook E}Track Changes ~

3. Excel opens the Protect Sheet dialog box Changes

NOTE: The Select locked cells and Select unlocked cells checkboxes are selected by default; any other

checkbox can be selected as needed.

. B
4. Type a password into the Password to unprotect sheet box P a B
Protect worksheet and contents of locked cells

5. Click OK

Password to unprotect sheet:

Allow all users of this worksheet to:

Select locked cells -
[¥] Select unlocked cells N
("] Format cells

" | Format calumns

" | Format rows
:‘Insert columns
:|Insert rows
:|Insert hyperlinks
:|Delete columns

[] Delete rows -

6. Excel opens the Confirm Password dialog box. Re-enter the
password and click OK

r\&'.Z»::nﬁrl'l'l Password ‘ @lg‘

Reenter password to proceed.

m

Caution: If you lose or forget the password, it cannot
be recovered. It is advisable to keep a list of passwords
and their corresponding workbook and sheet names in
a safe place. [Remember that passwords are
case-sensitive.)

[ OK ] ’ Cancel

0K J[ Cancel ]

If anyone tries to edit a cell, Excel displays an error message:

i B
e T

The cell or chart you're trying to change is on a protected sheet,

5 15 make changes, click Unprotect Sheet in the Review tab [you might need a password].

Unlocking All Cells

1. If necessary, go to the loan figures sheet

/ ‘e
2. Goto Review tab > Changes group - Unprotect Sheet command I:C | “:c ! | b

Unprotect Protect Share _
Sheet Workbook Workbook %

3. Type the previously entered password into the Password box and click OK


http://www.dummies.com/how-to/content/how-to-protect-cell-data-in-excel-2010.html#glossary-command_buttons
http://www.dummies.com/how-to/content/how-to-protect-cell-data-in-excel-2010.html#glossary-dialog_box
http://www.dummies.com/how-to/content/how-to-protect-cell-data-in-excel-2010.html#glossary-dialog_box

Unlocking Specific Cells

Unlocking specific cells may be practical in certain situations. For example, in a budget worksheet, the owner
of the worksheet may want to allow changes in only specific cells while keeping the rest of the cells in the
sheet protected. Doing so prevents other users from inadvertently deleting or editing data in locked cells but

allows changes in unlocked cells.

1. If necessary, go to the loan figures sheet

2. Click on cell B4, hold down the Ctrl key, and click on cell B10 so that only those two cells are selected

3. Goto Home tab - Cells group - Format command - Format Cells

4. Inthe Format Cells dialog box, click the Protection tab
5. Click the Locked checkbox to remove the checkmark and click OK

6. Protect the worksheet as described earlier

( >l
Format Cells / ™
;7/ Roment |_ront_ | oger |_ra_| ocaen ¥
Locked
Hidden
Locking cells or hiding formulas has no effect until you protect the worksheet (Review tab, Changes ‘
group, Protect Sheet button).

All of cells in the worksheet are now protected except for B4 and
B10.

Printing

Printing in Excel is challenging because spreadsheets often cover
several pages. The program attempts to print every part of the
spreadsheet that contains filled cells.

To print, go to the File tab > Print

A print preview image appears on the right side of the screen. This
displays how the print job will appear when it is printed on paper.
Scroll through the different pages of the print job by using the
arrows in the bottom left corner of the print preview or by using the

scroll bar.

Fit Sheet on One Page

If fitting the data on the page is a challenge, the Fit Sheet on One Page option can
be used. However, doing so may shrink the data to an illegible size, so check the
page after printing.

1. Goto File tab - Print >Scaling—> Fit Sheet on One Page

0O Nao Scaling
D %, Print sheets at their actual size

Fit Sheet on One Page

&
"Q" Shrink the printout so that it fits

on one page
., Fit All Columns on One Page
L Shrink the printout so that it is
[ .

one page wide
¥ Fit All Rows on One Page
Shrink the printout so that it is
one page high

1

A

Custom Scaling Options...

[ NoScaling

D 10 Print sheets at their actual size

-




Changing Paper Orientation
Spreadsheets are typically printed in Landscape view.

Go to the Page Layout tab > Page Setup group =
Orientation command - Landscape

Printing Part of a Sheet

1. Select the area to be printed

2. Gotothe Page Layout tab > Page Setup group = Print
Area command > Set Print Area; a dashed line appears

around the selected area

3. Gotothe File tab - Print to see how the document will print

NOTE: Make other necessary changes (see below) before printing

INSERT PAGE LAYOUT FORMULAS DATA REVTI

Margins Orientation Size  Print Breaks Background Print
- = - Arear - Titles

I, Setup [F1
Portrait
L
B Landscape D E F

marnt CiArnrac

INSERT PAGE LAYOUT FORMULAS DATA REVIEW

= OEE 7 BF
k = 0¥
@ Y ID EE‘,; (| == £
Margins Orientation 5ize | Print  Breaks Bggfground Print ;;R
- * | Arear - Titles ]
Pag T%, Set Print Area m
‘)‘1 Clear Print Area

To remove set print area, go to the Page Layout tab - Page Setup group = Print Area command -> Clear

Print Area; a dashed line appears around the selected area

Changing Margins

Reducing the margins is another way to fit more worksheet data
onto a printed page.

1. Go tothe Page Layout tab > Margins command

2. Choose a setting from the drop-down list or click on Custom
Margins at the bottom of the list for more options

3. Inthe Page Setup dialog box, use the small up and down

triangles to change the size of the margins or click inside the
box with the margin value and enter a number

4. Click OK to finalize margins

Page Setup -9l
| Page | HeaderFaater | Sheet ‘
Top: Header:
0.75 15 0.3
Left: Right:
07 = 0.7 =
Eottorn: Footer:
0.75 5 03
Center on page
[ Harizantally
[ wertically
Bint... ] lPrlntPreweﬂ] [ options. .. ]
QK I Cancel I




Printing Row and Column Headings [ page setup (.2 o) |

To print the row and/or column headings on every page: | Pege [ Mergns | resterFonter | sheet |

Print area: 55
1. Go to the PivotTable worksheet Print ies
Rows to repeat at top: £1: 51|
2. Go to the Page Layout tab = Page Setup group = Print Columns to repeat atleft:
Titles command Print
[C] Gridines Comments: {None) |E|
INSERT PAGE LAYOUT FORMULAS DATA REVII [[] Black and white I . | displayed IZ|
[F] Draft quaity Cell errors as: | displayes
™ —
@ ré ID [% '% E’! [] Row and column headings
Margins Orientation Size  Print  Breaks Background Print Page order
- - *  Areav o~ Titles @ Down, then over  |==g= =a==
Page Setup [F} () Over, then down EE lE g EE
EEIE| [SEE

3. Inthe Page Setup dialog box, click on the Sheet tab (if
necessary)

’ Print... ] ’PrintPrevieg] ’ Options... ]

4. Click the icon at the end of the Rows to repeat at top box [

OK l’ Cancel ]
text box

5. Click the number 1 on the spreadsheet so that Row 1 is selected (indicated by marching ants)

S S N - AN S c b________f E______F____G&6__.
=—> 1 lLastName_____FirstMame ______________ Address 1 ___ Address 2 __City ______State __JZip ____.
2 |Andersen Elizabeth 123 Bth Street Portland OR "39999

6. Hit Enter on the keyboard; $1:$1 appears in the Rows to repeat at top box
7. Do the same for the columns (if necessary), using the Columns to repeat at left box

8. Click OK

Printing Gridlines

It is typically easier to read spreadsheets when gridlines are visible. Gridlines  Headings
1. Go tothe Page Layout tab = Sheet options group View View
2. Under Gridlines, click the Print checkbox Print D Print

Sheet Options u




Templates

Excel 2019 provides templates, which are ready-made worksheets for common uses. These predesigned
templates contain standard or boilerplate text that can be modified to fit the user’s needs. Templates are
designed with the formatting and pre-defined formulas. With templates, you don't need to know how to do the
math, or even how to write formulas—these are already integrated into the spreadsheet. Use the templates
automatically installed with Excel 2019 or download free templates from Office.com, the Microsoft Office
website. Excel templates use the filename extension .xltx (as opposed to .xIsx for an Excel workbook).

Create a new workbook from a template:
1. Goto File tab > New

2. The New panel appears in the Backstage view
excel_practice_file - Excel

New

Search for online templates

-

Take a
tour

o e W

R =]
Jackie Mayse *

Suggested searches:  Budget Invoice Calendars Expense  List Loan  Schedule

Blank workbook Welcome to Excel
Account

Options

Add-Ins -

[ e e—

PayPal invoicing

Monthly
College Budget

His and her weight loss tracker Retirement financial planner

3. Several templates will appear next to and below
the Blank workbook option. Select a template to
review it.

4. A preview of the template will appear, along
with additional information on how the template
can be used. Click Create to use the selected
template.

5. Customize and edit the template as needed

6. Use Save As to save the file with a new name

Monthly callege budget

Fratieon v
MOMNTHLY BUDGET

= — i

FILE HOME IMSERT
j ECDhZIFS‘ @
Fonts -
Thermes . Margins
- @Eﬁ:ects* -
Themes

Monthly business budget

Provided by: Microsoft Corporation

Track your company’s expenses and income with
this Excel template, Gives a separate summery of
your top 5 expenses as well as allowing comparison
of estimated versus actual expenses,

Download size: 42 KB

Rating: v #r 7% % 7T (74 Votes)

]

Create



http://www.dummies.com/how-to/content/how-to-use-templates-in-excel-2010.html#glossary-workbook
http://www.dummies.com/how-to/content/how-to-use-templates-in-excel-2010.html#glossary-Backstage_view

