Although Word is not a graphics program, it offers several ways to jazz up plain old word processing documents with graphics such as WordArt, line drawings and shapes, clip art, and photos.

**Getting Started**

Open the file *silk_history.docx* located in the My Documents folder.

**Inserting Online Pictures**

Microsoft stopped supporting clip art beginning with the 2013 version of Word. In its place a new feature called online pictures is available. Online pictures provides access to ready-made pieces of computerized graphic art (such as illustrations, borders, and backgrounds) that can be inserted into documents.

To add an online image to a document:

1. In the document, click on the location where you would like the picture to be inserted.

2. Go to the Insert tab → Illustrations group → Online Pictures command; the Insert Pictures window appears in the middle of the screen. When the Online Pictures Search Box opens Microsoft is trying to be helpful and gives you categories that you can search in like Airplane, Coffee, and Fireworks etc.

3. Click in the Bing Image Search box and type keyword(s) for the image (e.g. black cat clip art) and hit enter on the keyboard or click the search icon.

4. Scroll through the list of images, click on one and click the insert button at the bottom of the dialog box to insert it into the document.
NOTE: Click Show all results in the yellow warning box to see all search results. Once the image is inserted, the Picture Tools contextual tab appears at the end of the Ribbon. If it is not visible, click on the picture to select it.

**Inserting a Picture**

In the document, click on the location where you would like picture to be inserted.

To insert a picture saved on the computer or a flash drive, go to the Insert tab → Illustrations group → Picture. The computer navigates to the most logical place for picture files to be located – usually the Pictures folder. Choose a picture from the Pictures folder and click Insert.

Once the image is inserted, the Picture Tools contextual tab appears at the end of the Ribbon. If it is not visible, click on the picture to select it.

**NOTE:** Not all formatting options work on all pictures.

**Resizing Images**

1. Select the image by clicking on it; a border appears with small circles at the corners and in the center of the border lines
2. Place the cursor on one of the corner circles
3. When the cursor turns into a diagonal double-headed arrow, click and drag the picture outward to increase the size or inward to decrease the size

Choosing a corner box resizes the art proportionally. Choosing a box in the middle of a border line increases/decreases the size in one direction but not the other, stretching the image.

**Rotating an Image**

You can also rotate an image by clicking and dragging the rotation symbol at the top of the picture. This will allow you to rotate the picture in any position you want.
The second way is to rotate the picture using the Rotate Objects command in the Picture Tools contextual tab → Arrange group → Rotate Objects. With this command you can rotate Right 90°, Left 90°, Flip Vertical, and Flip Horizontal.

Cropping an Image

To crop an image:

When an image is cropped, a part of the picture is removed. Cropping may be helpful when a picture has a lot of content and you want to focus on only part of it.

Select the image you want to crop. Click on the Picture Tools contextual tab → Arrange group → Crop.

Cropping handles will appear around the image. Click, hold, and drag a handle to crop the image.

Click the Crop command again. The image will be cropped.

Text Wrapping

Inserted images do not cover or block out existing text; instead, Word moves the text out of the way of the image. Adjust how text wraps around a graphic by selecting the image and using the options in the Picture Tools contextual tab, which appears at the end of the Ribbon when an image is selected.

Click on an image on the screen.
Go to the **Format** tab → **Arrange** group → **Text Wrapping** command to choose how the image interacts with the text around it.

The image can be:

- **In Line with Text**
- **Square**
- **Tight**
- **Through**
- **Top and Bottom**
- **Behind Text**
- **In Front of Text**

It is also possible to **Edit Wrap Points**, precisely controlling the edges of the image. This option works best for images that are an unusual shape rather than just rectangular.

The **Square** text wrapping option allows for the most freedom of movement with the image.

Text wrapping examples appear on the following pages.

**Note:** The Wrap Text tool can also be found next to the picture when you click on it.

**In Line with Text:**

![In Line with Text example]

A **black cat** is a feline whose fur is uniformly all black, or almost all black. It is not a particular breed of cat and may be mixed or of a specific breed. The all-black pigmentation is equally prevalent in both male and female cats.

In Western history, black cats have often been looked upon as a symbol of evil omens, specifically being suspected of being the familiars of witches; in other cultures they are considered to be good omens.

**Square:**

![Square example]

A **black cat** is a feline whose fur is uniformly all black, or almost all black. It is not a particular breed of cat and may be mixed or of a specific breed. The all-black pigmentation is equally prevalent in both male and female cats.

In Western history, black cats have often been looked upon as a symbol of evil omens, specifically being suspected of being the familiars of witches; in other cultures they are considered to be good omens.
A **black cat** is a feline whose fur is uniformly all black, or almost all black. It is not a particular breed of cat and may be mixed or of a specific breed. The all-black pigmentation is equally prevalent in both male and female cats.

In Western history, black cats have often been looked upon as a symbol of evil omens, specifically being suspected of being the familiars of witches; in other cultures they are considered to be good omens.
Moving Images

The position of images can be changed a number of ways:

- With **cut** and **paste**
- By deleting the object and choosing a new location to insert it
- By positioning the blinking cursor in front of the object and using the space bar and enter key to move it just like text (if the text wrapping is set at **In Line with Text**)
- Hover the mouse over the image and when the mouse becomes of four headed arrow click and drag the item to move it. **NOTE**: This does not work when the image is set to the default **In Line with Text** text wrapping setting.
Alignment Guides

Alignment guides is a new tool in Word 2019. Alignment guides line up images with text and page margins. When you move an image the alignment guides (green lines) will turn and help align the image.

If the alignment guides (green lines) do not appear when you move an image go to Page Layout tab → Arrange group → Align → Use Alignment Guides

---

Sericulture, or silk production, has a long and colorful history unknown to most people. For centuries the West knew little about silk and the people who made it. Pliny, the Roman historian, wrote in his Natural History in 70 BC "Silk was obtained by removing the down from the leaves with the help of water...". For more than two thousand years the Chinese kept the secret of silk altogether to themselves. It was the most zealously guarded secret in history.

**ORIGIN OF SILK - LEGEND OF LADY HSI-LING-SHIH**

Chinese legend gives the title Goddess of Silk to Lady Hsi-Ling-Shih , wife of the mythical Yellow Emperor, who was said to have ruled China in about 3000 BC. She is credited with the introduction of silkworm rearing and the invention of the loom. Half a silkworm cocoon unearthed in 1927 from the loess soil astride the Yellow River in Shanxi Province, in northern China, has been dated between 2600 and 2300 BC. Another example is a group of ribbons, threads and woven fragments, dated about 3000 BC, and found at Qianshanyang in Zhejiang province. More recent archeological finds - a small ivory cup carved with a silkworm design and thought to be between 6000 and 7000 years old, and spinning tools, silk thread and fabric fragments from sites along the lower Yangzi River - reveal the origins of sericulture to be even earlier.

---

You will also see a small blue anchor in the left margin. This is known as the object anchor and it helps you know where the image is anchored to the text. This does not appear if you image is texted wrapped In Line with Text.

Deleting Images

Shapes, clip art, pictures, and textboxes can be deleted individually by clicking on the object and hitting the Delete or Backspace key on the keyboard.

Undo Command

The Undo command reverses your previous step. The keyboard shortcut for undo is Ctrl+Z.

Image Adjustments

Word offers several options for changing the way images appear in your document. For example, you can add a frame, make image corrections, change the image’s color or brightness, and even add some stylish
artistic effects. These options are located in the **Adjust** and **Picture Styles** groups on the **Picture Tools Format** tab.

To make adjustments or experiment with the look of an image, select the picture and go to **Picture Tools Format** tab → **Adjust** group

**Corrections:** This command provides tools to sharpen or soften the image to adjust how blurry or clear it appears. This also provides a tool to adjust the brightness and contrast, which controls how light or dark the picture appears.

**Color:** This command provides options to adjust the image's saturation (how vivid the colors are), tone (the temperature of the image from cool to warm), and coloring (changing the overall color of the image).
**Artistic Effects:** This command provides options to add artistic effects such as pastels, watercolors, and glowing edges.

**Picture Styles Group:** This group contains a variety of styles you can apply to your picture, such as frames, borders, and soft edges.
**Picture Effects**: This command provides options to manually add shadow, reflection, glow, soft edges, bevel, and 3-D rotation effects to an image. Several preset options are also available.

**Drawing Shapes**

Word offers several tools for creating graphics from scratch, including **Shapes**. Go to the **Insert** tab → **Illustrations** group → **Shapes** command and choose a shape from the drop-down menu. “Freehand” shapes can also be drawn using the options under the **Lines** heading; the last two icons, **Freeform** and **Squiggle**, are deal for drawing.

Once a shape is drawn, its color, outline, and more can be customized. When the shape is selected, the **Drawing Tools** contextual tab appears at the end of the Ribbon and provides options for controlling the appearance and format of the shape.
Shape Color

To change the Fill Color of a shape, go to the Drawing Tools Format tab → Shape Styles group → Fill Color command down arrow.

Choose from the colors on the menu or click More Fill Colors to view additional choices or create custom options. Gradient, Texture, and Pattern effects can also be added to the shape.

Line Color/Weight

The Line Color of a shape can also be changed by going to the Drawing Tools Format tab → Shape Styles group → Shape Outline command down arrow.

Choose a color from the menu or click More Outline Colors to see additional options.

The Weight (thickness) and style of a line can also be altered.

Rotating and Reshaping

A shape can be rotated by positioning the mouse on the circler clockwise arrow above the shape and clicking and dragging.

Some shapes also have a reshaper in the form of a small yellow square. Clicking and dragging this symbol alters the proportions of the shape. For example, using the reshaper on a cylinder makes the top of the cylinder appear small or larger while leaving the rest of the shape the same.

Shape Effects

Various effects can be applied to shapes through the Drawing Tools tab → Shape Styles group → Shape Effects drop down menu. The available effects are:

- Shadow
• Reflection
• Glow
• Soft Edges
• Bevel
• 3-D Rotation

**NOTE:** Certain effects sometimes eliminate other formatting options like outlines and gradients.

**Icons**

Easily insert Icons and Scalable Vector Graphics (SVG) files into your word documents. Once they're in place, rotate, color, and resize them with no loss of image quality. These icons are free to use; there's no royalty or copyright.

Insert an icon

1. Select **Insert > Icons**.
3. Choose an icon and then click **Insert** at the lower right. Insert multiple icons at the same time by clicking each of them before clicking **Insert**.

![Technology and electronics icons](image)

4. Rotate, color, and resize your icon

**3d Models**

A new kind of clip art

As stated above Word does not have traditional clip art, but 3D models are a new kind of clip art: The online library of ready-to-use three-dimensional graphics has many graphics to choose from that you can use as-is or adapt.

Adding 3D objects

On the **Insert** tab of the ribbon select **3D Models** and then **From a File** or **From Online Sources**. (For this class we will choose **From Online Sources**.)

![Dialog box for inserting 3D models](image)

In the dialog box that appears you can browse, or search for, 3D images from the catalog. Select one or more images and click **Insert**.
Once it's inserted you can use the controls to manipulate the image:

1. Use the 3D control to rotate or tilt your 3D model in any direction. Just click, hold and drag with your mouse.

2. Drag the image handles in or out to make your image larger or smaller.

You can still use the rotation handle to rotate your image clockwise or counter-clockwise, but you'll get a much better experience using the 3D rotation control we talked about above.

**Arranging**

Objects can be **layered** (stacked on top of one other) and **ordered** through the Drawing Tools contextual tab → Arrange group → Bring to Front and Send to Back commands. Click the downward pointing arrows next to these commands for more options.

**Practice Exercise: Layering Objects**

1. Draw a lightning bolt shape.
2. Insert and Icon of a building.
3. Click and Icon over the lightning bolt shape.
4. To move the Icon in front of or behind the shape go to Drawing Tools contextual tab → Arrange group.
5. Click Bring to Front or Send to Back command.

**Grouping Objects**

You may want to **Group** several objects together, which combines them into one so that they can be moved or edited as a bundle rather than individually.

To group objects:

1. Click on the first object
2. Hold down the Ctrl key on the keyboard and select the others by clicking on each one with the mouse
3. Click on the contextual tab at the end of the Ribbon
4. Go to the Arrange group → Group command
NOTE: When working with different types of objects, such as a shape and a text box, more than one contextual tab may be visible (for example, Drawing Tools and Text Box Tools). The Group command can be found under either contextual tab.

### Ungrouped Objects:

![Ungrouped Objects](image)

### Grouped Objects:

![Grouped Objects](image)

To separate objects again:

1. Select the grouping
2. Click the downward pointing arrow next to the **Group** command
3. Select **Ungroup** from the drop-down menu

Objects in Word are automatically snapped to a **grid** that is underneath the document. To see the grid, select **View Gridlines** from the **Align** command’s drop-down menu (or click the checkbox next to **Gridlines** in the **Show/Hide** group of the **View** tab).