Using Microsoft Word to set up customized labels can be a great timesaving aid for addressing cards and enhancing gifts. This class covers the step-by-step process used to create labels in Word and includes creating address labels, adding small graphic details to the labels, and previewing and printing the label sheet. We will also cover Mail Merge, which makes creating mailing labels and form letters quick and easy!

Creating Labels

1. Open Microsoft Office Word 2019
2. Select Blank Document
3. Go to the Mailings tab → Create group → Labels; the Envelopes and Labels dialog box appears
4. Make sure the Labels tab is selected
5. Click the Options button
6. In the Label Options dialog box, select the type of labels you have, which should be written on the packaging:
   - Choose the brand name under Label vendors
   - Choose the label type under Product number
   - Today, choose Avery US Letter for the vendor and 8160 for the product number
7. Click OK
8. When the Envelopes and Labels dialog box appears again, click New Document to create a new sheet of blank labels.

**NOTE:** Word assigns the title Labels1 to the new document.

The black dotted lines on the page indicate the borders of each label, but they do not appear when the document is printed.

**NOTE:** If the gridlines are not visible, go to the Table Tools Layout contextual tab → Table group → View Gridlines.

The labels are a table in Word. To get from label to label, click anywhere in the label area or use the Tab key on the keyboard to move the cursor. When using the Tab key, the cursor jumps to the space between labels instead of to the next label—hit Tab again to advance to the next label.

To create a label, click inside one of the label boxes and begin typing. Today we’ll make return address labels, so type in a name and address.

**Making a Full Page of the Same Label**

1. Return to the Envelopes and Labels dialog box by clicking on the Mailings tab → Create group → Labels
2. Under the Labels tab, choose the same options as earlier if necessary
3. Before clicking New Document, enter the label text in the Address box
4. Make sure that Full page of the same label is selected in the Print section
5. Click New Document; an entire page of identical labels is created
**Adding Graphics to Labels**

Graphics can be added to labels using either Word’s included clip art or an image saved on the computer. To add an image to one label at a time (i.e. different graphics on the same sheet of labels):

1. Click in the label where the graphic is to be inserted; if adding a graphic element to a label that contains an address, click to the left of the text.
2. Go to the **Insert** tab → **Illustrations** group → **Online Pictures**. The **Insert Picture** window opens.
3. Type a keyword or keyword phrase in the **Bing Image Search** box.
4. Click the search icon or press **Enter** on the keyboard.
5. Click once on a picture to select it.
6. Click on **Insert** to add it to the document.

The picture must be formatted to fit inside the box while still accommodating any text or other data on the label.

To resize the graphic:

1. Click on the image to select it.
2. Hover over the corner of the image until the cursor turns into a double-headed arrow.
3. Hold down the left mouse button and drag in or out to make the image smaller or larger.
4. Release the mouse button to complete the resizing.

It is also necessary to change the image’s text wrapping style so that the text flows around it properly. Go to the **Format** sub tab → **Arrange** group → **Wrap Text** and choose the wrapping style **Tight**. Drag the image to the desired location.

It is also possible to make an entire sheet of labels with the same graphic:

1. Create a blank label document and set up one label to the exact specifications, including the graphic
2. Make sure that the mouse cursor is somewhere inside the completed label
3. Go to the **Mailings** tab → **Create** group → **Labels**; the graphic does not appear in the **Address** box, but the text does
4. Make sure **Full page of the same label** is selected and click

**Printing Other Types of Labels**

MS Word 2019 offer a wide assortment of label templates. To find these click on the **File** tab → **New** → and either type the word labels in the search box and hit enter or click on the suggested search word labels.

This brings up an assortment of labels for you to choose from. To filter your search further (e.g. for **30 labels per page**), click on one of the categories to the right.

Click on the label template you wish to use to see a larger preview. Then click on the word **Create**. Many of the template labels will give the Avery number the label is associated with.
This gives you a sheet of labels that all you need to do is to fill the asked for information by clicking on the placeholders and typing new information. The labels will automatically update when you click outside the placeholder.

This gives you simple easy to use labels. Follow the directions on page 10 to print.

Throughout this class, we have referenced the Avery number. Avery is considered the standard in labels. Non-Avery labels generally include the corresponding Avery number.

If you have labels that do not show an Avery number, you can check the label manufactures website to see if they list the Avery equivalent or do a quick Google search to come up with the Avery equivalent number.

**Mail Merge**

**Mail Merge** is used for creating a set of documents, such as form letters, that can be personalized. Each document contains the same basic information, yet some of its content is unique. The names and addresses are different on each letter, but some of the content within the body of the letter may be different as well. The unique information in each letter comes from entries in a data source. Mail Merge can easily be applied to labels.

The mail merge process follows several steps:

1. **Set up the main document**: The main document contains the text and graphics that are the same for each version of the merged document. For example, the return address in a letter.

2. **Connect the document to a data source**: A data source is a file that contains the information to be merged into a document. For example, the names and addresses of the recipients of a letter.

3. **Add placeholders, called mail merge fields, to the document**: When a mail merge is performed, the mail merge fields are filled with information from the data file.

4. **Refine the list of recipients or items**: Microsoft Word generates a copy of the main document for each recipient or item in the data file. To generate copies for only certain items in the data file, choose which items (recipients) to include.

5. **Preview and complete the merge**: Preview each copy of the document before printing the whole set.

**Mail Merge Wizard**

Word has a **Mail Merge Wizard** to guide you step-by-step through the mail merge process.

1. Open a new blank document
2. Go to the Mailings tab → Start Mail Merge group → Start Mail Merge command → Step by Step Mail Merge Wizard

The Mail Merge pane appears on the right side of the screen.

1. In Step 1, make sure the Labels bullet is selected under the Select document type

2. Click Next: Starting document at the bottom of the pane under Step 1 of 6

3. In Step 2, make sure the Change document layout bullet is selected under Select starting document. Click on the Label options link Choose a label type (such as Avery 8160) and click OK; the placeholder labels appear

4. Click Next: Select recipients at the bottom of the pane under Step 2 of 6

NOTE: If the gridlines are not visible, go to the Table Tools Layout contextual tab → Table group → View Gridlines.

Creating the Recipient List

Word needs the data source document (the list of people to whom you are sending your letter) to be formatted in a specific way.

- Use an existing list
- Select from Outlook contacts
- Type a new list

1. In Step 3, select the bullet next to Type a new list

2. Under the Type a new List section, click Create; the New Address List dialog box appears
3. Resize the box as needed by dragging from the bottom right corner

4. Click inside the Title box of the first entry; type Mr.
5. Press the Tab key on the keyboard to move to First Name; type Stephen
6. Press the Tab key to move to Last Name; type King
7. Press the Tab key twice to move to Address Line 1; type 1313 Misery Lane
8. Press the Tab key twice to move to City; type University Heights
9. Press the Tab key to move to State; type Ohio
10. Press the Tab key to move to Zip; type 44118
11. The first entry is finished. To start a new entry, click the New Entry button at the bottom
12. Repeat the process to add the next 2 entries:
   - Ms. Stephenie Meyer, 1718 Twilight Boulevard, Cleveland Heights, Ohio, 44118
   - Ms. Anne Rice, 1929 Pont du Lac Lane, Cleveland Heights, Ohio, 44121
13. Click OK
14. In the Save Address List dialog box, type My_List into the File name box
15. Click Save; the Mail Merge Recipients dialog box opens
Customizing the Recipient List

To add a field to the recipient list:

1. In the Data Source section of the Mail Merge Recipients dialog box, click on My_List.mdb
2. Click the Edit button just below the Data Source box
3. In the Edit Data Source dialog box, click Customize Columns
4. In the Microsoft Word dialog box, click Yes to save changes

5. In the Customize Address List dialog box, click Add
6. In the Add Field dialog box, type Mobile Phone in the Type a name for your field box
7. Click OK

To rearrange the order in which the fields appear, select the field to be moved and click the Move Up or Move Down button to move the field up or down in the order.

8. Move the Mobile Phone field between Home Phone and Work Phone in the Customize Address List
9. Click OK
10. Click OK on the Edit Data Source dialog box
11. In the dialog box that appears, click Yes

NOTE: Do not delete fields if you plan to use them for other projects—Mail Merge uses only the fields it needs for the current project.

Sorting the Recipient List

The entries in an address list can be sorted by clicking on the heading of the column by which you want to sort.

1. Click the Last Name heading down arrow
2. Select Sort Ascending from the drop-down menu
3. Make sure all of the information is correct and click OK; the placeholder «Next Record» is added to each label
### NOTE: After being saved, the list of recipients can be sorted by clicking on the column headings; click **Last Name** to sort by last name, **Company Name** to sort by company name, etc. To change the sort from ascending to descending, click the heading again.

1. Click **Next: Arrange your labels** at the bottom of the pane
2. Click on **Address Block**
3. In the **Insert Address Block** dialog box, specify which address elements should be included on the label and how they should be formatted; a preview appears in window on the right
4. Click **OK**
5. Click **Update all labels** to apply this formatting to all of the labels; the placeholder «AddressBlock» is added to each label
6. Click **Next: Preview your labels**, which inserts all of the names from the data source list into the page of labels to be previewed
7. Click **Next: Complete the merge** to move to the final step of the process; on this final mail merge pane are options to **Print** the labels or **Edit individual labels** to make additional changes

#### Printing Labels
- When first printing labels, feed only one sheet at a time. Some printers cannot handle more than one label sheet and will jam if multiple pages of labels are inserted.
- Place the sheet into the printer tray with the proper side facing up. The documentation that came with the printer should indicate which way the labels must be placed in the tray/feeder.
• Make sure you have the right labels for the printer. Inkjet and LaserJet printers require different types of labels—using the wrong labels could cause damage to the printer.

• Always **preview** the document before printing by going to the **File** tab → **Print**.

• If changes or corrections are necessary, click on the **Home** tab to return to the document; otherwise, choose your settings and click **Print**.

**Mail Merge for Letters.**

The process for using Mail Merge for Letters is basically the same as we did for labels except with the following changes at the beginning.

1. In **Step 1**, make sure the **Letters** bullet is selected under the **Select document type**

2. Click **Next: Starting document** at the bottom of the pane under **Step 1 of 6**

3. In **Step 2**, make sure the **Use the current document** bullet is selected under **Select starting document** and continue through your process of creating or importing your recipients list.

After you have finished **Step 3** in the Mail Merge process you will click **Next: Write your letter** at the bottom of the **Step 3** pane

You can now write your letter as you wish but remember to put place holders in for the information you want to merge. For example if you wish to put in the recipients address you would click **Address block** in the **Write your letter** section of **Step 4**.

If necessary, check the **Insert recipient’s name in this format** checkbox

**The Insert Address Block** dialog box appears with several format options for the address block; select the desired format
NOTE: Using the formal option Mr. Joshua Randall Jr. includes a title and a suffix. If an entry does not include a title or suffix, the element is automatically omitted and the formatting automatically adjusted.

Click the right arrow under Here is a preview from your recipient list to view other recipients and Click OK.

You can also put in a Greeting Line by clicking on Greeting line in the Step 4 pane; the Insert Greeting Line dialog box opens

Choose a format for the greeting and click OK and you will see a placeholder for «GreetingLine».

You can now write your letter and proceed to Step 5 Preview your letters and Step 6 Complete the merge.

Opening a Document Set Up for a Mail Merge

Go to File → Open → MailMergeLetter to open the file. A warning appears, indicating that a data source is connected to the document; click Yes.

Go to Mailings tab → Start Mail Merge group → Start Mail Merge command → Step by Step Mail Merge Wizard to continue with the mail merge as previously described.
If the Data Source file has moved or the name has been changed, several steps must be taken before the file is properly attached for the merge:

1. In the **Microsoft Word** warning dialog box, click **Yes**

2. In the **Microsoft Word** error dialog box, click **OK**
3. In the **Data Link Properties** dialog box, click **OK**
4. The **Microsoft Word Error** dialog box returns; click **OK**
5. In the **Select Data Source** dialog box, navigate to the data source file and click on it
6. Click **Open** in the **Select Data Source** dialog box